Questions and Answers

Have a travel related question? Post it here, and I’ll do my best to answer it as quickly as possible.

While anyone can comment on regular blog post, registration is required in order to post a question in this space. Creating your account is free, and you'll be able to see when your question is answered, as well as like comments from other users. And of course, you'll earn status points for offering helpful answers!

This space is intended to be more of a community as well, so please jump in and share tips!

Filter by:

AA Flagship First Check In LAX

1

Global Entry Conditional Approval

Can you help?
0

Chase BA 10% Discount – Credit to AAdvantage?

1

Daily Emails?

3

QR Lounge access transiting Doha from First to Business

2

Site Feedback

Hot topic, get involved
37

Transiting LHR on a BA First Class/Club Europe Ticket

2

Newsletter

2

How do I deal w extra seat reservation?

3

Password Change

2

Ask a Question

Everyone can read and comment, but you must login to post a new comment.

Answers (10)

Website issue

Website issue

  1. DDJK

    [USER=4]@Lucky[/USER] [USER=7]@Tiffany[/USER] Something up with the website?
    [URL=’https://onemileatatime.com/booking-flights-on-separate-itineraries/’]https://onemileatatime.com/[/URL] keeps redirecting to an old Jame’s post: [URL]https://onemileatatime.com/booking-flights-on-separate-itineraries/[/URL]

    Tried in other browsers, too.

  2. MidSouthSkier

    Huh, I got the correct home page.

  3. Gaurav

    [USER=3501]@DDJK[/USER], that’s strange. If I type out the address it takes me to the home page. Your link is specifically pointing to that post.

  4. DDJK

    Bizarre. Tried again, in incognito, too, and still redirects. In Chrome. Even clicking on the link above takes me to other post. Haven’t even visited that post recently (maybe ever) so wonder why it’s cacheing (or whatever it’s doing).
    Oh well, glad it’s not impacting others.

  5. Gaurav

    Well, the link specifically points to [URL]https://onemileatatime.com/booking-flights-on-separate-itineraries/[/URL] so it’s going to keep taking you there if you click on it. If you delete the post specific section, it should take you to the home page.

  6. MidSouthSkier

    What happens if you use the old address of onemileatatime.boardingarea.com ?

  7. David W

    Could be chrome auto-saving your browser history? So that when you type in onemileatatime.com, it auto completes the URL with rest of the link to James’ post.

    Try clearing your browser history/cache/cookies and/or looking at what you’ve type before hitting enter.

  8. DDJK

    [USER=79]@Gaurav[/USER] Yeah, I meant the header, not the link in my text. The link was a c&p error.

    [USER=184]@MidSouth Skier[/USER] it works, though everything works now since my computer just had a BSOD and everything refreshed 🙂

    [USER=29]@David W[/USER] As I just mentioned, it works now. Just weird since I certainly hadn’t been to that post in a while. I had tried incognito and did hard refreshes that sholdn’t pull from cache and it still went there.

    In short, sh*t happens. Whatever was going on resolved itself.

  9. rickyw

    [USER=3501]@DDJK[/USER] just chiming in that you’re not crazy 🙂 – I had the same issue about a couple hours ago. I only happened to be on my IPAD, my phone didn’t have the same issue, and didn’t have my laptop handy to check there.

    Either way, agreed it’s fixed now.

  10. DDJK

    [USER=1436]@rickyw[/USER] whew 🙂

Sign in to help answer questions.